Wednesday, July 1, 2015

Security warning for Internet Explorer users on Windows 7 and earlier, as well as Firefox users on Windows XP. #SecureIT

The SANS Institute recently announced the following patch for Adobe Flash if you are an Internet Explorer user on Windows 7 and earlier or Firefox user on Windows XP:

Adobe has released an emergency fix for a critical flaw in its Flash Player browser plugin that is being actively exploited in "limited, targeted attacks." The most up-to-date version of Flash is now 18.0.0.194 for Windows and Mac and 11.2.202.468 for Linux.
http://krebsonsecurity.com/2015/06/emergency-patch-for-adobe-flash-zero-day/http://www.bbc.com/news/technology-33255033http://www.zdnet.com/article/flash-zero-day-flaw-exploited-in-the-wild-users-advised-to-update/http://www.eweek.com/security/adobe-fixes-another-zero-day-flaw-in-its-flash-player.htmlhttps://helpx.adobe.com/security/products/flash-player/apsb15-14.html


Please contact the HelpDesk at (765) 658-4294 or HelpDesk@depauw.edu with any questions or concerns.